relay 100 location VW volkswagen

Comments

    • Armando Valencia
      Armando Valencia

      I have a problem with the light on the speedometer it use to to turn not no more 1998 vw passat.

      about 1 month ago
    • MrDuc1979
      MrDuc1979

      Do you ever had problems with the DPF? When and how to clean?

      about 1 month ago
    • darren stanley
      darren stanley

      Hi having same issue with my golf mk5 1.9tdi have replaced relay 100 to no chage does a faulty glow plug control module do same

      about 1 month ago
    • Didier Dhennin
      Didier Dhennin

      Ou se trove le relaos j271 sur une audi a3 170 cv merci davant ci une personne me dire pu se trpve

      about 3 months ago
    • George Makuca
      George Makuca

      a bloke certainly not from Lancashire!!!!!

      about 4 months ago
    • ročník62 ročník62
      ročník62 ročník62

      Proč nám neporadíš ve Slovenčině? Měl bys jistě víc odběrů a nemusel bys mluvit "anglicky"..

      about 5 months ago
    • golf Wagen
      golf Wagen In reply to ročník62 ročník62

      odberu sice více ale, peněz méňe. sak dnes uz vie kazdy po angličesky (teda okrem mna)

      about 5 months ago
    • Ronan Kiernan
      Ronan Kiernan

      I have same problem with 05 caddy but it would eventually start now it has no dash lights and even on a jump start there is no lights????

      about 6 months ago
    • Norman Komane
      Norman Komane

      My glow plug relay flashes for my golf 4 1.9 what could be the problem

      about 6 months ago
    • golf Wagen
      golf Wagen In reply to Norman Komane

      When the string lights up, you need to connect to a diagnosis or ELM and read the fult code

      about 6 months ago
    • ZdenekZ 9950
      ZdenekZ 9950

      Hi, what original part number Is this relay?

      about 6 months ago
    • mak eng
      mak eng

      Nice fake video enginee still warm how u say start

      about 9 months ago
    • T Fun
      T Fun

      I would like to ask is there A Radiator Fan Relay in the car?

      about 9 months ago
    • Veronica Navarrete
      Veronica Navarrete In reply to T Fun

      T Fun. Check under de batt there is a box whit 2 10mm bolts

      about 8 months ago
    • Tahsin Kutay
      Tahsin Kutay

      Kayapalı Anahtarcı
      www.kayapalianahtar.com www.kayapalianahtarci.net
      Hacıilyas Mh. 3.Dinç Sk. No:3-A Osmangazi/Bursa
      Demirtaş paşa Mh. Kıbrıs Şehitler Cd. No:5-A Osmangazi/Bursa
      0224 254 40 61 – 0532 482 59 50

      about 11 months ago
    • Vladuţ  Vlădică Vladișor
      Vladuţ Vlădică Vladișor

      Hi!
      My golf 5, 1.9 tdi from 2004 have same problem, when esp martor is ON and the plugs martor don t appear, the car don t start. But in the box I have 3 relays (433,433,485), I tested the relays with the multimeter and they are ok. I HAVE THIS PROBLEM JUST WHEN THE ENGINE IS HOT. Please help me.

      about 1 year ago
    • Atanas Dalaberov
      Atanas Dalaberov In reply to Vladuţ Vlădică Vladișor

      Vladuţ Vlădică Vladișor have you resolve the problem ? It hapens with me as well when is hot !

      about 3 days ago
    • Ronan Grehan
      Ronan Grehan In reply to Vladuţ Vlădică Vladișor

      Did you get to find out about the problem? I have a similar problem with my van t5

      about 3 months ago
    • Mpho Jimmy
      Mpho Jimmy

      radiator problem

      about 1 year ago
    • Ethan McCrory
      Ethan McCrory In reply to Mpho Jimmy

      ?

      about 5 months ago
    • BMW M SPOR
      BMW M SPOR

      Hi I have the same problem but the engine management light is on and the engine is 1.4 petrol I'm trying to crank it but is not starting

      about 1 year ago
    • Mohamed Hajew
      Mohamed Hajew

      i kneed more

      about 1 year ago
    • Djole Djole
      Djole Djole

      this not a glow plug relay
      this is ignition main circuits relay

      about 1 year ago
    • mecanique pour tous ميكانيك للجميع
      mecanique pour tous ميكانيك للجميع

      Thank you

      about 1 year ago
    • James Sillence
      James Sillence

      My golf tdi will not start and appears to be doing very similar as your video shows here.. I have just ordered a new relay from eBay as I have no other clue as to what it could be. My mechanic has been out and he's not sure with out diagnostics. Keeping my fingers crossed it is this🤞 will let you know as it was fine when I drive it home night before. Somehow came across your video while trialling other things

      about 1 year ago
    • golf Wagen
      golf Wagen In reply to James Sillence

      MAF sensor ?

      about 1 year ago
    • James Sillence
      James Sillence In reply to James Sillence

      Sundeep Singh it turned out to be the manifold flap was stuck... Because my bottom hose came loose recently from the intercooler I had both replaced. My mechanic said while I was driving it with this problem most likely sucked up alot of crap that made it stick. There was lots of gunk that we cleaned out with brake cleaner and now it works again. Although diagnostics is showing mass air flow sensor issue and still not running 100%. Cost me a small fortune recently hoping no more issues until I've restored my bank balance then I'll get a new sensor sorted 😕

      about 1 year ago
    • cowand chicken
      cowand chicken In reply to James Sillence

      James Sillence how did it go

      about 1 year ago
    • James Sillence
      James Sillence In reply to James Sillence

      golf Wagen indeed! It has been one thing after another recently spending money every week 🙁 I have my friend bringing over a code reader tomorrow in the meantime while I wait for relay to arrive. Will let you know what happens thank you for your reply dude

      about 1 year ago
    • golf Wagen
      golf Wagen In reply to James Sillence

      It may or may not be, the car is always a mystery

      about 1 year ago
    • Dario Bisson
      Dario Bisson

      many many many tanks, I've the same problem. only one question, also by your side no detection from the vag?

      about 1 year ago
    • Dario Bisson
      Dario Bisson In reply to Dario Bisson

      Thanks for the informations. I saw you are at 260.000 km, never problems? I'm at 210.000 and this is the first problem I have :-)

      about 1 year ago
    • golf Wagen
      golf Wagen In reply to Dario Bisson

      I do not mess it up just showed how the car is behaving without a relay

      about 1 year ago
    • RaffyPaffy01
      RaffyPaffy01

      Hey men, yes i have the same problem with my car omg !!!! Niceeee where you buy it from? my car is also Golf 5 tdi 1,9 tell me by messege or send the link then ill buy it to, thnkx man, Rafael

      about 2 years ago
    • Ruzhdi Tusha
      Ruzhdi Tusha In reply to RaffyPaffy01

      +golf Wagen 1hh1n1k1kķ1jej

      about 27 days ago
    • golf Wagen
      golf Wagen In reply to RaffyPaffy01

      must write to google -relay 100 vw golf -

      about 2 years ago