A video of my car that is not doing so well.

Comments

    • Bryson Howell
      Bryson Howell

      For those who are like Rafa and can't read the video, THIS CAR IS DEAD AND NO HELP WAS EVER RECIEVED. In the end, buy a good car, not this thing.

      about 2 years ago
    • Daniel C O D R E A N
      Daniel C O D R E A N In reply to Bryson Howell

      Bryson Howell exaust manifold must be cracked.

      about 1 year ago
    • ron stewart
      ron stewart

      take it to auto zone to get the error codes done for engine light.that will tell you where the problem is .mine did the same thing.crankshaft sensor and camshaft sensor. and the upper and lower oxygen sensors.

      about 1 year ago
    • Dennis King
      Dennis King

      yeah someone swapped your engine and put a sewing machine in its place

      about 1 year ago
    • Mike Collins
      Mike Collins

      My Contour was sabotaged and now I can't wire the batteries back up I don't know what positive and negative wires on can anybody help

      about 1 year ago
    • Gabriel Huanosto
      Gabriel Huanosto In reply to Mike Collins

      Same problem

      about 7 months ago
    • Britt Haug
      Britt Haug

      i have a 1996 ford contour 2.0l, it shakes when I accelerate and idle in gear, something rattles, sounds like a rear strut cuz it only rattles when I hit bumps or potholes, and I need a new power steering hose, do u ppl think Its worth fixing or nah!???

      about 1 year ago
    • rafa partida
      rafa partida

      clean your car, fucking pig.

      about 2 years ago
    • Bryson Howell
      Bryson Howell In reply to rafa partida

      Oh man! You sure got me! Too bad this car was sent to the junkyard over 6 years ago, and you failed at reading comprehension! Sorry Rafa, try harder next time!

      about 2 years ago
    • Popa Stoppa
      Popa Stoppa

      oxygen sensor went out thats why car be sticking had same problem with my 1999

      about 2 years ago
    • ron stewart
      ron stewart In reply to Popa Stoppa

      THERE ARE TWO . ONE IN FRONT OF ENGINE AND OTHER ON EXHAUST PIPE AFTER ENGINE . BANK 1 AND BANK 2

      about 1 year ago
    • Anita Howard
      Anita Howard

      catalytic converter

      about 2 years ago
    • Andy qvxz
      Andy qvxz

      same car continued. ..

      One other issue re: stalling. Do you notice oil leaking? From the valve cover? this would cause fouled plugs and possibly bad wires which in turn cause misfires, poor performance and sta...you guessed it, stalling.

      the transmission or linkage slipping I don't have an answer for, but would like some.

      success,

      Andy :-)

      about 2 years ago
    • Andy qvxz
      Andy qvxz

      I have the same car (better color;-). I found it to be 2 seperate issues re: the engine. 1) running hot - check, test, and replace as needed the green (low temp) and the black (high temp) fan relays.
      2) the upper (heated) oxygen sensor can cause poor performance. you can replace it or clean/test the existing one and reinstall.

      both of these are very, very simple to do.

      see next posted comment for more on the issues...

      about 2 years ago
    • Levi
      Levi

      Mine has 145k miles and runs fine.

      about 2 years ago
    • ron stewart
      ron stewart In reply to Levi

      ME TOO

      about 1 year ago
    • Becky
      Becky

      AC...when put that stuff in can with gauge, the pole thing made a loud pop sound and disconnected. put new O rings and pushed back in, but still did it. I took it to Firestone today and they said something about a dryer line was beat up and bent and that looks to be problem. they wanted 201.00 to fix. I don't have that being on a low fixed income. is there anything else I can do? also, how to put o2 sensor in that's at bottom?

      about 2 years ago
    • Caleb Maddox
      Caleb Maddox

      Lifter noise, check cam lobes look for excessive wear on the end of the lobes. If ther are a nice teardrop shape they are good. If the tip looks flattened the cam needs replaced

      about 2 years ago
    • Phyl g
      Phyl g

      How do you fix a power window on a Contour when the relay/timer, whatever is DISCONTINUED??????Is there a way to jumper around the part. It is an early 98 Contour with the 5 pin plug.

      about 3 years ago
    • 1971mustangowner
      1971mustangowner In reply to Phyl g

      +1971mustangowner car not cat damn phone keeps trying to tell me what to say. Lol

      about 2 years ago
    • 1971mustangowner
      1971mustangowner In reply to Phyl g

      If the relay is out on it try to use the rear defrost relay. It has the same amperage and five pin set up. The only difference is that when you use that relay you would need to hold down the button in order for the window to roll down instead of once for it to go down automatically. If you need and other guidance take the window relay to Napa and they will give you the same scoop. Currently my cat doesn't have rear defrost cus it's being used on my window. Lol

      about 2 years ago
    • rahb wyt
      rahb wyt

      any advice on the brake light goin out on 98 ?
      .....brake lights and tail lights....third brake light in the window works...

      about 3 years ago
    • ron stewart
      ron stewart In reply to rahb wyt

      TAKE THE BULBS OUT AND CHECK THE ENDS TO SEE IF LEAD TIPS ARE WORN.AND THEN CHECK THE SOCKET FOR WEAR OR RUST ETC. CLEAN WITH ELECTRIC PARTS CLEANER IN SPRAY CAN. THEN GET NEW BULBS.

      about 1 year ago
    • Rj Jackson
      Rj Jackson

      i have a 2000 ford contour not getting any light on my test light at the fuel pump any suggestions

      about 3 years ago
    • Ricardo Sanchez
      Ricardo Sanchez

      alguien me pudiera desirdonde esta el sensor de velosidades

      about 3 years ago
    • Ricardo Sanchez
      Ricardo Sanchez In reply to Ricardo Sanchez

      de un fort contour 98

      about 3 years ago
    • lester prince
      lester prince

      it's a ford. drive it till its dead.

      about 3 years ago
    • THEKING SILVERADO
      THEKING SILVERADO

      I have a 98 Contour working on it now it's running hot cooling fans all work. It jerked at a stop light a few days ago. I'm thinking the thermostat is the issue it runs hot at stop lights it heats. Only other thing it could be the water pump like others said. If you go that far to put a water pump the cam sensor is right there no sense not replacing it.

      about 3 years ago
    • Lyndon
      Lyndon

      lmao idiot

      about 3 years ago
    • ycdocs120
      ycdocs120

      It's dam dirty on the inside that's the problem.

      about 4 years ago
    • Jonjetlee Wayne
      Jonjetlee Wayne

      to me tho tune up is oil change spark plugs wires air filter

      about 4 years ago
    • Jonjetlee Wayne
      Jonjetlee Wayne

      misfire you needed a tune uppp

      about 4 years ago
    • Teddy Mullins
      Teddy Mullins

       Try replacing water pump if its not circulating the coolant your engine will make that sound.i have read the propellers break off in the pump .

      about 4 years ago
    • chris who
      chris who

      I have a 2000 model and the radiator fan just quit on me can't had wire it or anything, it's running hot and I live in Florida and while in driving the car I have to roll the windows down and turn the heater on to get it to stop over heating the fan sounds like it wants it come on but doesn't, I've changed the low speed relay and nothing idk if it's a bad fan motor but if someone knows please let me know cuz it's hot in Florida

      about 4 years ago
    • steven mccoig
      steven mccoig

      Check thermostat is working check timing belt check valves see if there bent or not check fuel filter is clogged of not check air filter and pull the code off the computer and tell us the code. Also check tranny fluid did u have your tranny serviced? I have a 2.0l i4 vct engine so I need to know what engine you have size type is the engine a 1.6l i4 or 2.0l i4 like I have? does it have a v.c.t. Unit?

      about 5 years ago
    • Alicia H
      Alicia H

      Tengo un1998 for contur i cuadopongo

      las luses no. brecas de afras

      about 5 years ago
    • Michael Deckard
      Michael Deckard

      Cant get the heater to blow out hot air the temperature knob is broke off

      about 5 years ago
    • Rick Sawaya Sr
      Rick Sawaya Sr

      The jerking on the drive is the transmission, there is a valve that needs replaced, it happened to mine, after changing out no problem , trans is electronic !  

      about 5 years ago
    • Vanessa Rodriguez
      Vanessa Rodriguez In reply to Rick Sawaya Sr

      I have a 98 contour. Starting to jerk after a small time of driving on the road. I feel sometimes it stalls a lil after I am at a red light or stop sign. Check engine light is on and reads code 708. How did u fix it what sensor got replaced and how much cause I'm thinking of selling this car as soon as its fixed. Thanks for any help u may have.

      about 4 years ago
    • Peg Leg Antwon
      Peg Leg Antwon

      I have a 99 SE and the engine is really loud as well. Mine also stalls but only when it's around -20 degrees outside. I usually have to put a quart of oil in every other day and I am beginning to hate this car with a passion.

      about 5 years ago